GPG Mail: Groups line ignored

seanrima's Avatar


14 Sep, 2020 10:50 AM

Using gpgmail, I belong to a gpg encryption group. There is a group = line

group [email blocked]=0x1112312935766994 0x43F54688E0C5670C .......

But the email went unencrypted

  1. Support Staff 1 Posted by Steve on 14 Sep, 2020 04:43 PM

    Steve's Avatar

    Hi Sean,

    welcome to the GPGTools support platform. Sorry you are having problems using GPG Suite.

    In a brief test this feature worked as expected. Could you create another message and extract the sent and received eml file please.

    Please export the message in question, so that we can have a closer look. To export, simply select the message in and press CMD + SHIFT + S, select "Raw Message Source" as type and save it.

    Attach the resulting .eml file to this discussion by visiting it in your browser (email reply should work but sometimes attachments do not arrive).


  2. 2 Posted by seanrima on 15 Sep, 2020 06:00 PM

    seanrima's Avatar

    I attached the sent test message. It was sent unencypted


  3. 3 Posted by seanrima on 15 Sep, 2020 06:46 PM

    seanrima's Avatar


    you can close it. I went to command line and discovered the problem was the group line


  4. Support Staff 4 Posted by Steve on 15 Sep, 2020 07:54 PM

    Steve's Avatar

    Glad this is solved for you. I'm closing this discussion. Should you need further assistance or have questions you can re-open this discussion here or open a new one any time.


  5. Steve closed this discussion on 15 Sep, 2020 07:54 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac