Gpgmail in Snow leopard not decrypting's Avatar

06 Mar, 2012 03:35 PM

As the Odyssey of switching people to mac, and then from PGP to GPGtools (hehe) keeps on, I stumbled on a first one...

This users has the latest updates for snow leopard, however, after installing GPGtools on his, when receiving an encrypted message, the window only shows two .TXT files, one of the with the message, that includes all sorts of weird symbols.

I tried messaging from different users and platforms to test if the problem was a configuration of specific users, or his computer. I got the same error from PGP desktop clients, both mac and windows, as well from GPGtools clients.

Even unselecting to decrypt message automatically, and then clicking on decrypt, still the message turned from ASC files, to TXT files, and not a decrypted body message as with all of the other computers I have installed GPGtools on.

Any ideas?


  1. Support Staff 1 Posted by Luke Le on 06 Mar, 2012 03:42 PM

    Luke Le's Avatar

    Welcome back again :)

    Unfortunately at this time we have no resources what so ever to support Snow Leopard. Once GPGMail 2.0 for Lion is stable we'll focus on porting to Mountain Lion and hopefully porting back to Snow Leopard.

  2. 2 Posted by on 06 Mar, 2012 03:45 PM's Avatar

    Are there previous versions that were stable I can go back to? Or is it my imagination that it used to work on it? (working on getting a lion usb from the apple store to install it on his)


  3. Support Staff 3 Posted by Steve on 06 Mar, 2012 04:37 PM

    Steve's Avatar

    Hey acm.

    Sure there was a stable version for 10.6. Find it here:

    But stable does not mean perfect - since nothing on earth really is. So maybe rather go for the Lion and let us know if issues persist.

    All the best,

  4. Support Staff 4 Posted by Steve on 18 Mar, 2012 09:20 PM

    Steve's Avatar

    Hey acm,

    what's the status on this problem? Did you get 10.7? Did the stable for 10.6 work?

    Please let us know - or simply close this discussion if the problem is solved :)

  5. 5 Posted by on 18 Mar, 2012 09:21 PM's Avatar

    Got 10.7, everything works perfectly. Thanks

    Alfonso Carrillo Montiel

  6. Support Staff 6 Posted by Steve on 18 Mar, 2012 09:25 PM

    Steve's Avatar

    Yippie :)

  7. Steve closed this discussion on 18 Mar, 2012 09:25 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac