SHASUM from nightly build can not be copied

Bob's Avatar


13 Mar, 2017 07:06 PM

SHASUM from nightly build 1788 can not be copied. This was possible in earlier versions.

  1. 1 Posted by Bob on 13 Mar, 2017 07:17 PM

    Bob's Avatar

    PS.: would also be nice to have a short summary about what has changed.

  2. Support Staff 2 Posted by Steve on 13 Mar, 2017 09:10 PM

    Steve's Avatar

    Hey Bob,

    that is still possible:

    • hoover over the text SHA256
    • checksum will show
    • you should be able to mark and copy the checksum

    Let me know if that did the trick.

    All the best,

  3. Support Staff 3 Posted by Steve on 13 Mar, 2017 09:22 PM

    Steve's Avatar

    PS: We agree but have not found the time to implement that.

  4. 4 Posted by Bob on 13 Mar, 2017 09:29 PM

    Bob's Avatar

    According to the checksum: basically you are right. The screendump in my first psot proves that I know how to hover ;-)

    It worked that way for earlier Nightlies, but doesn't for this one.

    If one copies, she only receives "SHA256" in her buffer/clipboard. And that is exactly what will be pasted into a target file -- lets say to compare with her own output of ‘shasum -a 256 ...’ -- Sorry.

  5. Support Staff 5 Posted by Steve on 13 Mar, 2017 09:31 PM

    Steve's Avatar

    I am not sure I fully understand the last reply. We did not receive any screenshots in your discussion:

    Could you hoover and create another screenshot and attach that to a reply directly from your browser?

  6. 6 Posted by Bob on 13 Mar, 2017 09:36 PM

    Bob's Avatar

    Never mind -- the screendump only showed the unfolded shasum.

    Much more important is your statement “... mark the checksum and copy ...” -- call me stupid.
    I can't remember how I did it for the earlier versions, but was pretty sure that I just hovered over “SHA256” and right-clicked “copy”.

    (Marking and copying actually really does the trick!)

  7. 7 Posted by Bob on 13 Mar, 2017 09:39 PM

    Bob's Avatar
  8. Support Staff 8 Posted by Steve on 13 Mar, 2017 10:33 PM

    Steve's Avatar

    You are marking the word "SHA256" try marking the actual checksum.

  9. 9 Posted by Bob on 13 Mar, 2017 10:53 PM

    Bob's Avatar

    I know, that was my problem ...
    Never mind. Forget it.
    Sorry to waste your time.

  10. Support Staff 10 Posted by Steve on 13 Mar, 2017 10:54 PM

    Steve's Avatar

    no problem. if this isn't intuitive we may have to rethink the structure. but let's keep it a littel longer and see if more users run into similar trouble.

    Glad, this is solved for you. I'm closing this discussion. Should you need further assistance or have questions you can re-open this discussion here or open a new one any time.

    Best, steve

  11. Steve closed this discussion on 13 Mar, 2017 10:54 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac