GPG Mail: don't see option to encrypt mail

Donald Moore's Avatar

Donald Moore

09 Jan, 2019 05:40 PM

This comment was split from the discussion: GPG Mail: don't see option to encrypt mail

I'm having the same problem on Mojave 10.14.2 (18C54). GPGMail does now show up in Mail preferences.

Figured it out. In Mail preferences:

Click "General" tab.
Click "Manage Plugins" at bottom left of screen.
Check "GPGMailLoader.mailbundle"
Click "Apply and restart Mail"
  1. Support Staff 1 Posted by Steve on 09 Jan, 2019 05:41 PM

    Steve's Avatar

    Hi Donald,

    welcome to the GPGTools support platform. Sorry you are having problems using GPG Suite.

    And great to hear you were already able to enable GPG Mail on macOS Mojave.

    I'm closing this discussion. Should you need further assistance or have questions you can re-open this discussion here or open a new one any time.

    Best,
    Steve

    P.S.: We would kindly ask you to create a new discussion, whenever you need assistance with GPG Suite, even if your problem looks similar to the one you are replying to. While the symptoms are often very much alike, the root cause often differs. Having separate discussions allows to focus better on your particular issue.

    To proceed we have split your comment into a separate discussion.

  2. Steve closed this discussion on 09 Jan, 2019 05:41 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac