macOS 10.12.6 compatibility??

Jason's Avatar

Jason

01 Aug, 2017 04:52 PM

Seems like GPGTools isn't working for me after upgrading to macOS 10.12.6. I can successfully encrypt emails to send but I cant decrypt encrypted emails.

Does GPGTools break after upgrading to 10.12.6?

  1. 1 Posted by Jason on 01 Aug, 2017 04:53 PM

    Jason's Avatar

    Forgot to mention I'm using GPGTools 2017.1b3 on macOS10.12.6

  2. Support Staff 2 Posted by Steve on 01 Aug, 2017 06:04 PM

    Steve's Avatar

    Hi Jason,

    welcome to the GPGTools support platform. Sorry you are having problems using GPG Suite.

    Could you please download and install our latest GPG Suite nightly build and see if the problem persists. That page also has sig and SHA256 to verify the download.

    All the best,
    steve

    Disclaimer: This is a development version which has not been thoroughly tested yet - bugs or crashes are to be expected. Thanks for helping us test.

  3. 3 Posted by Jason Holladay on 01 Aug, 2017 06:26 PM

    Jason Holladay's Avatar

    Steve,

    Thanks that fixed my issues. I’m back up encrypting and decrypting emails.

    Thanks,

    Jason

    Jason Holladay
    801-808-0087
    [email blocked]

  4. Support Staff 4 Posted by Steve on 01 Aug, 2017 06:28 PM

    Steve's Avatar

    Great, it could be, that if you updated from macOS 10.11 to 10.12 with the beta installed GPGMail got disabled during the process. This will no longer happen after the next beta is released.

    Perfect. Glad, this is solved for you. I'm closing this discussion. Should you need further assistance or have questions you can re-open this discussion here or open a new one any time.

    Best, steve

  5. Steve closed this discussion on 01 Aug, 2017 06:28 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac