GPG disappears from headder in Mail (Apple) after udate of GPG Keychain

Gereon's Avatar


20 Mar, 2015 08:05 PM

I installed GPG and everything was fine. I could find the locker-symbol and the signature symbol in Mail.
The next day I got the message to accept the update of GnuPG. So I did. But then the above mentioned symbols disappeared. What can I do to bring Mail and GPG together again.

  1. 1 Posted by Gereon on 22 Mar, 2015 12:35 PM

    Gereon's Avatar

    I reinstalled GPG, newest version, directly from the GPG homepage. Now it works

  2. Support Staff 2 Posted by Steve on 28 Mar, 2015 08:34 PM

    Steve's Avatar

    Gereon, thanks for your report. Depending on the versions you previously had installed there could have been a conflict with automatic updates. If you encounter this, reinstalling GPG Suite from our homepage is the exact right thing to do.

    Glad this worked out for you in this case. Let us know if you encounter further trouble in the future.

    All the best,

  3. Steve closed this discussion on 03 Jun, 2015 02:10 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac