Your GPGMail beta has expired - Version: 1.5b5

tmeissner's Avatar


12 Mar, 2015 12:57 AM

Since tonight I've got the old good known message when I open my Mail app. There is no version available (nightly aside) which is newer than version: 1.5b5, so what can I do to workaround this problem?

  1. 1 Posted by Valentin on 12 Mar, 2015 08:35 AM

    Valentin's Avatar

    Same here. 10.10.2 GPGTools beta 5...

  2. 2 Posted by Dave on 13 Mar, 2015 06:30 AM

    Dave's Avatar

    And same here, 10.10.2, suite beta5 (1161).

  3. 3 Posted by tmeissner on 13 Mar, 2015 08:42 AM

    tmeissner's Avatar

    New install of the (same) version of the GPGmails website helped to get it running.

  4. 4 Posted by Dave on 13 Mar, 2015 08:51 AM

    Dave's Avatar

    That worked. Although I had tried it earlier ( was not starting as the gpg suite had become corrupt). So in essence my "workaround" was:

    1. Run the installer and it generated the expired message.
    2. Run the installer again and now it's working.


  5. Support Staff 5 Posted by Steve on 14 Mar, 2015 09:32 PM

    Steve's Avatar

    Hi all,

    can you please re-install GPG Suite beta 5 on your machine and see if you then still see the expiry message. If you do, please

    • open
    • paste /Applications/ -DebugLog
    • press Enter

    Then copy the output to a new TextEdit file and save it as .txt file. Attach that file to this discussion here when you reply via your browser.

    Could you also please import our public key into GPG Keychain (even if it is already in there) from our homepage:
    Fingerprint: 85E3 8F69 046B 44C1 EC9F B07B 76D7 8F05 00D0 26C4

    Does the problem still persist after that?

    It might be a good idea for Dave and Valentin to create discussions if your own. It turns out, that having one discussion per user helps a lot keeping the debug process clean and lean. So if issues persist, please create a new discussion and link to this one here for reference.

    All the best,

  6. 6 Posted by Sebastian on 15 Mar, 2015 01:44 PM

    Sebastian's Avatar

    Just to let you know: I had the same problem and reinstalling b5 fixed it.

  7. Support Staff 7 Posted by Steve on 15 Mar, 2015 07:49 PM

    Steve's Avatar

    Sebastian, thanks for the feedback.

    Dave, Valentin and tmeissner how are things running for you?

  8. 8 Posted by tmeissner on 15 Mar, 2015 07:51 PM

    tmeissner's Avatar

    Problem was fixed by a reinstall. No further actions were needed. See my post on march 13 ;)

  9. Support Staff 9 Posted by Steve on 15 Mar, 2015 07:58 PM

    Steve's Avatar

    Ok, Valentin is the only one, we don't know if things are running smoothly again.

    @Valentin: if any issues persist, please create a new discussion so we can deal with that separately.

    Glad, this is solved for everybody. I'm closing this discussion. If you need further assistance or have questions you can re-open this discussion here or open a new one any time.

    Best, steve

  10. Steve closed this discussion on 15 Mar, 2015 07:58 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac