Yosemite 10.10.2 / GPG Tools Version 1.2b5 (1010b)

tk's Avatar

tk

11 Mar, 2015 12:26 AM

After update today Yosemite complains that GPG Mail Version 1.2b5 (1010b) should be incompatible. I am happy to pay for GPG Tools, but updates should be timely to avoid such issues.

  1. 1 Posted by Simply Prince on 13 Mar, 2015 04:17 AM

    Simply Prince's Avatar

    Hey Thomas,

    Just for clarification, have you tried to download the latest GPG Suite and update? If so, I'd push for you to Uninstall and then Reinstall (I actually go as far as quitting Mail and launching Activity Monitor to make sure all instances/processes of GPG are no longer running).

    I've ran into minor issues and support a decent sized team with this Beta.

    Best,

  2. 2 Posted by tk on 13 Mar, 2015 07:21 AM

    tk's Avatar

    Hi,

    as it says in the subject line, the latest GPG beta is installed (build 1010).

    OS X Yosemite after latest update complains not compatible.

    Best
    Thomas

    [cel] +86 1381-669-2688
    [eml] [email blocked]

  3. Support Staff 3 Posted by Steve on 14 Mar, 2015 08:12 PM

    Steve's Avatar

    Hi Thomas,

    what SevenTrainCreator writes is actually true. Please restart your machine, download GPG Suite b5 from our website. Then uninstall and re-install.

    Let me know if that brings you back to working state.

    All the best,
    steve

  4. Support Staff 4 Posted by Steve on 03 Jun, 2015 12:35 PM

    Steve's Avatar

    Closing, since no further user feedback was received. Should your problem persist, feel free to re-open this discussion any time.

    All the best, steve

  5. Steve closed this discussion on 03 Jun, 2015 12:35 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac