Beta expiration

Chris's Avatar


08 Nov, 2014 03:11 PM

Since this morning I get an alert in Mail stating that the beta has expired and the application needs to shut down. I guess there is a bug with one of the params :)

  1. 1 Posted by jsfrederick on 08 Nov, 2014 11:27 PM

    jsfrederick's Avatar

    Please review the threads in the beta forum. This is a issue that is know the developers. They are working on a fix.

  2. Support Staff 2 Posted by Steve on 10 Nov, 2014 09:39 PM

    Steve's Avatar

    Hi everybody,

    we'd like to apologize again for this annoyance.
    We've managed to fix this really stupid bug and have a new test build for you.

    It would be great if some of you could install the new build and let us know if this fixes the problem as it should.

    To test, please follow these steps:

    1. Download the new GPGMail version:
      GPG Signature can be found at:

    2. Simply run the installer (no need to uninstall it first)
      (Should you have uninstalled GPG Suite in the meantime, please re-run the Yosemite-Beta1 installer and after that, install this new GPGMail version)

    3. Open -> Preferences -> GPGMail and make sure you're seeing build 790b

    4. Let us know if everything works as expected now.


  3. 3 Posted by jsfrederick on 11 Nov, 2014 03:01 AM

    jsfrederick's Avatar

    This has been working for me all day. Looks like you guys got ht fixed!

  4. Support Staff 4 Posted by Steve on 11 Nov, 2014 11:31 AM

    Steve's Avatar


    Glad, this is solved for you. I'm closing this discussion. If you need further assistance or have questions you can re-open this discussion here or open a new one any time.

    And make sure to report any beta glitches, if you experience any.

    Best, steve

  5. Steve closed this discussion on 11 Nov, 2014 11:31 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac