Problems installing update

Sam Harris's Avatar

Sam Harris

14 Feb, 2015 09:41 AM

Hi everyone
Have been trying to install new updates but am getting an "Update Error. An error occurred while extracting the archive. Please try again later."
It's been doing that for the last few days. Anyone know why?
I'm running a Mac 10.6.8

Thanks :)

  1. 1 Posted by Jeff Davis on 14 Feb, 2015 10:58 AM

    Jeff Davis's Avatar

    I have been having the same problem. I just came to the website to download the installer directly. I hope that will work.

  2. Support Staff 2 Posted by Steve on 15 Feb, 2015 09:24 PM

    Steve's Avatar

    Hi Sam and Jeff,

    @which exact OS are you on?

    @both: did the installer from our homepage workout?

    All the best,

  3. 3 Posted by Jeffrey Davis on 16 Feb, 2015 04:10 AM

    Jeffrey Davis's Avatar

    I am on Mac OSX Yosemite. iMac. I tried several times but it kept failing exactly the same way.

    The installer on the homepage did work.

    If there is any other info that would be helpful, please ask.

    Jeffrey Davis
    [email blocked]

  4. Support Staff 4 Posted by Steve on 16 Feb, 2015 11:55 PM

    Steve's Avatar

    Great. Jeff, which component where you trying to update when the update failed? I think you should be good now and this should not happen again.

  5. 5 Posted by Jeffrey Davis on 17 Feb, 2015 12:25 AM

    Jeffrey Davis's Avatar

    Whenever I opened Apple Mail, it told me that the GPGTools plugin had expired and I could no longer use it. There was a link to download the update and the update always failed. I finally went to the website and downloaded the update directly. I haven’t seen the error since.


    Jeffrey Davis
    [email blocked]

  6. Support Staff 6 Posted by Steve on 21 Feb, 2015 08:37 PM

    Steve's Avatar

    Jeff, it could have been that you did have our old public key.

    Whenever you run into trouble like this, it's always a good idea, to just run the installer from our homepage. That way you can make sure all components are up to date.

    Glad, this is solved for you. I'm closing this discussion. If you need further assistance or have questions you can re-open this discussion here or open a new one any time.

    @Sam: if any issues are persisting for you: please re-open and provide additional details.

    Best, steve

  7. Steve closed this discussion on 21 Feb, 2015 08:37 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac