Installation stops

Matthias's Avatar


13 Feb, 2015 11:19 AM


  1. 1 Posted by Matthias on 13 Feb, 2015 11:21 AM

    Matthias's Avatar
  2. Support Staff 2 Posted by Steve on 13 Feb, 2015 02:33 PM

    Steve's Avatar

    Hi Matthias,

    could it be, that you do have an old installation or a self-compiled gpg on your mac?

    Please re-run the installer and create the GPGTools Installer log and attach that to this discussion here.

    All the best,

  3. 3 Posted by Matthias on 13 Feb, 2015 04:53 PM

    Matthias's Avatar

    After several installs and uninstalls there should be no old Installation. I never installed a self-compiled gpg.
    Here is the log.

  4. Support Staff 4 Posted by Luke Le on 13 Feb, 2015 05:53 PM

    Luke Le's Avatar

    Hi Matthias,

    it looks like you have a problem with a stale gpg lock file.
    Could you please check your .gnupg folder for such a lock file and try to move it.
    After that, the installation should go through without problems.


  5. 5 Posted by Matthias on 13 Feb, 2015 08:49 PM

    Matthias's Avatar

    Hi Steve and Luke Le,

    after deleting two .lock - files installation worked fine.

    Thank you very much for your fast and successful help.

    All the best


  6. Support Staff 6 Posted by Steve on 16 Feb, 2015 08:25 PM

    Steve's Avatar

    Hi Matthias,

    glad, this is solved for you. I'm closing this discussion. If you need further assistance or have questions you can re-open this discussion here or open a new one any time.

    Best, steve

  7. Steve closed this discussion on 16 Feb, 2015 08:25 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac