Beta 4: Saved drafts drops message to plaintext

Jared Nichols's Avatar

Jared Nichols

30 Jan, 2015 03:54 PM

Hi all-

If I save a draft (and have it set so that they save encrypted) the message is dropped to plaintext. This isn't typically an issue, however in my signature I added a link to my public key. So, the issue is that when it's dropped to plaintext the link is stripped.

Temporarily I've ceased encrypting drafts as a workaround, but I'd prefer to save them encrypted as long as it doesn't strip it down to plaintext.

Thanks!

  1. Support Staff 1 Posted by Luke Le on 30 Jan, 2015 03:58 PM

    Luke Le's Avatar

    Hi Jared,

    we've not seen this problem before.
    Is it possible that you enabled the legacy mode to ease communication with windows users?

  2. 2 Posted by Jared Nichols on 30 Jan, 2015 04:19 PM

    Jared Nichols's Avatar

    Didn't knowingly enable legacy mode - the only setting I've flipped is not encrypting drafts. I upgraded within the tools from beta 3 to beta 4, but believe I saw the issue under beta 3 as well.

  3. Support Staff 3 Posted by Steve on 04 Feb, 2015 10:02 PM

    Steve's Avatar

    Hi Jared,

    please update to OS X 10.10.2. Then please download and install our latest nightly build and see if the problem persists. That page also has sig and SHA1 to verify the download.

    So you have disabled the option to encrypt drafts? Or is that setting active?

    All the best, steve

    Disclaimer: This is a development version which has not been thoroughly tested yet - bugs or crashes are to be expected. Thanks for helping us test.

  4. Support Staff 4 Posted by Steve on 28 May, 2015 06:21 PM

    Steve's Avatar

    Closing, since no further user feedback was received. Should your problem persist, feel free to re-open this discussion any time.

    All the best, steve

  5. Steve closed this discussion on 28 May, 2015 06:21 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac