GPG Mail crashes when sharing photos out of Aperture

Sebastian's Avatar

Sebastian

07 Nov, 2014 08:18 AM

Whenever I choose to share photos via Aperture, Mail crashes mentioning it's due to the GPG Plugin.

I attached the crash report and screenshot for your reference

  1. Support Staff 1 Posted by Luke Le on 07 Nov, 2014 03:42 PM

    Luke Le's Avatar

    Hi Sebastian,

    thank you very much for bringing this to our attention.
    A fix will be included in one of the next versions.

  2. 2 Posted by Sebastian on 08 Nov, 2014 08:44 AM

    Sebastian's Avatar

    No worries. Apart from this bug it's working like a dream. I'm already looking forward to the final version....

  3. 3 Posted by Maximilian Bloc... on 09 Nov, 2014 04:22 PM

    Maximilian Blochberger's Avatar

    It looks like gpgmail is crashing Mail when some external application tries to share something via Mail.
    For me it occurred when I try to contact the Omni Support from within OmniFocus 2.
    I attached the crash log, even though the problem already might have been fixed.

  4. 4 Posted by Maximilian Bloc... on 09 Nov, 2014 04:23 PM

    Maximilian Blochberger's Avatar

    I forgot to enter the CAPTCHA which deleted my attachment… forum bug? Here it comes again.

  5. Support Staff 5 Posted by Steve on 11 Nov, 2014 11:54 AM

    Steve's Avatar

    Max, thanks for the log. We'll update this discussion as soon as we have a fix ready for this problem.

  6. 6 Posted by mistamilla on 11 Nov, 2014 08:09 PM

    mistamilla's Avatar

    Same behavior when I try to send a Mail from GrandTotal - Mail.app crashes due to GPG-Plugin.

  7. Support Staff 7 Posted by Steve on 13 Nov, 2014 11:00 PM

    Steve's Avatar

    Hi everybody,

    thanks for the report. You should receive an update via your GPGMail update check, which fixes this problem.

    Let me know how it goes,

    steve

  8. 8 Posted by Sebastian on 14 Nov, 2014 01:38 AM

    Sebastian's Avatar

    Just downloaded and installed the updated Beta. That one fixed it, it's all working fine now. Looking forward to the final version.

  9. 9 Posted by Maximilian Bloc... on 14 Nov, 2014 05:52 AM

    Maximilian Blochberger's Avatar

    I can confirm, that the crash is no longer happening for me. Thanks guys :)

    Why do I still need to enter a CAPTCHA when I have an account here? Wouldn't it be sufficient to enter a CAPTCHA for account registration? It's a bit annoying to always have to enter one when posting.

  10. Support Staff 10 Posted by Steve on 28 Nov, 2014 03:56 PM

    Steve's Avatar

    Thanks for your feedback Sebastian.

    Max: I'm not 100% sure. So you did login with your account and your mail address has been verified?

    Can you make sure that that is the case. Are you then still seeing the captcha?

    I understand that captchas are annoying but you wouldn't believe the amounts of spam we get (even with the captcha in place).

    Regards,
    steve

  11. 11 Posted by Maximilian Bloc... on 28 Nov, 2014 07:43 PM

    Maximilian Blochberger's Avatar

    I've activated my account (that's probably the mail address verification) and I am logged in and the CAPTCHA is still there.

  12. Support Staff 12 Posted by Steve on 08 Jan, 2015 09:49 PM

    Steve's Avatar

    Hi Max,

    what's happening here is the following: as soon as a user is trusted, you will no longer be seeing the captcha. A user is trusted after he has created his own discussion and someone from our support has replied. So since you have not created a discussion yourself you are not yet "trusted".

    Don't take this personally, I would trust you :) But it's the way this support platform works.

    All the best,
    steve

  13. Steve closed this discussion on 16 Jan, 2015 03:45 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac