GPG beta for Yosemite --- Apple Mail 8.1 plugin disabled

Walter's Avatar


06 Nov, 2014 04:09 PM


Version 2.5b1 build 783b

I have installed GPG suite (beta) on Yosemite 10.10.1 (Mac Mini) and when Mail starts it gives the message - GPG Plugin disabled.

Pls help .. W

  1. 1 Posted by Mosys on 06 Nov, 2014 08:15 PM

    Mosys's Avatar
  2. Support Staff 2 Posted by Steve on 07 Nov, 2014 09:30 PM

    Steve's Avatar

    Hi Walter,

    we are aware of this. We'll update as soon as GPGMail works with 10.10.1.

    We've a ticket for this problem:

    If this discussion get's closed, it will be re-opened as soon as the ticket is closed so you'll receive a notification. Feel free to open a new discussions should you run into further problems or need assistance.

  3. 3 Posted by Walter Towbin on 07 Nov, 2014 09:32 PM

    Walter Towbin's Avatar

    thx Steve


    W Towbin
    [email blocked]

  4. Support Staff 4 Posted by Steve on 10 Nov, 2014 09:59 PM

    Steve's Avatar

    Hi everybody,

    we now have a build that should work on 10.10.1

    It would be great if some of you could install the new build and let us know if this fixes the problem as it should.

    To test, please follow these steps:

    1.) Download the new GPGMail version:
    (GPG Signature can be found at:

    2.) Simply run the installer (no need to uninstall it first)
    (Should you have uninstalled GPG Suite in the meantime, please re-run the Yosemite-Beta1 installer and after that, install this new GPGMail version)

    3.) Open -> Preferences -> GPGMail and make sure you're seeing build 790b

    4.) Let us know if everything works as expected now


  5. 5 Posted by Walter Towbin on 10 Nov, 2014 10:12 PM

    Walter Towbin's Avatar

    works ! thank you …


    W Towbin
    [email blocked]

  6. 6 Posted by Matthieu AUBIGN... on 19 Nov, 2014 10:54 AM

    Matthieu AUBIGNY's Avatar


    I have just install the new package and test it.... it is working perfectly to sign and encrypt.

    Thanks a lot. I need this tool so thank you very much

    Best regards


  7. Support Staff 7 Posted by Steve on 19 Nov, 2014 11:08 AM

    Steve's Avatar

    Mat, thanks a lot for your feedback.

    Perfect. Glad, this is solved for you. I'm closing this discussion. If you need further assistance or have questions you can re-open this discussion here or open a new one any time.

    Best, steve

  8. Steve closed this discussion on 19 Nov, 2014 11:08 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac