key server timeout

Jerry Lumpkins's Avatar

Jerry Lumpkins

29 Nov, 2014 07:59 AM

I'm getting a timeout when trying to execute the following:
apt-key adv --keyserver pgp.mit.edu --recv-keys 3FA7E0328081BFF6A14DA29AA6A19B38D3D831EF

(The key for the mono repository) http://www.mono-project.com/docs/getting-started/install/linux/#deb...

Any help would be appreciated.

  1. 1 Posted by Jerry Lumpkins on 29 Nov, 2014 11:35 AM

    Jerry Lumpkins's Avatar

    I resolved the issue. I had to let port Port 11371 through my firewall.

    Sorry for the lack of thoroughness prior to posting an issue.

    Regards,

    j

  2. 2 Posted by Jerry Lumpkins on 29 Nov, 2014 11:47 AM

    Jerry Lumpkins's Avatar

    Hi,

    I really appreciate your timely response, but, I solved it using your
    prescribed method:
    I found a thread that provided me with the solution:
    http://ubuntuforums.org/showthread.php?t=1101366

    The issue was the port: 11371

    As soon as I added a rule to my firewall, the call worked without error.

    Regards,

    j

  3. Support Staff 3 Posted by Steve on 08 Jan, 2015 09:51 PM

    Steve's Avatar

    Hi Jerry,

    thanks for updating your question with your new findings. We also have a KB-article you might want to have a peek on regarding this: http://support.gpgtools.org/kb/faq/cant-reach-key-server-are-you-be...

    All the best,
    steve

  4. Steve closed this discussion on 11 May, 2015 07:43 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac