After the update today gpg seems to not be able, to eidentify my keys

Axel's Avatar


10 Dec, 2017 05:24 PM

Which of our tools is giving you problems? gpg tools

Attach a screenshot of the version info for all installed components (how to:

Describe your problem. Add as much detail as possible.

gpg: Ung"ultige Passphrase; versuchen Sie es bitte noch einmal ...
gpg: Ung"ultige Passphrase; versuchen Sie es bitte noch einmal ...
gpg: verschl"usselt mit 2048-Bit RSA Schl"ussel, ID 0536C213, erzeugt 2010-11-10
"Rechtsanwalt Björn Elberling [email blocked]" gpg: verschl"usselt mit 4096-Bit RSA Schl"ussel, ID 6B1D62F3, erzeugt 2016-09-01
"Rechtsanwalt Alexander Hoffmann [email blocked]" gpg: Entschl"usselung mit Public-Key-Verfahren fehlgeschlagen: Falsche Passphrase
gpg: Entschl"usselung fehlgeschlagen: Geheimer Schl"ussel ist nicht vorhanden

What did you expect instead

Describe steps leading to the problem.Update

Are you using any other plugins? no

  1. 1 Posted by Axel on 13 Dec, 2017 06:12 PM

    Axel's Avatar

    Problem solved, or not?
    The next day I deinstalled gpg tools and downloaded a "nightly" version. After that the problem was solved.

    Funny: Yesterday I got an update notice. I installed the "update" and the Problem was there again.

    I again deinstalled, installed the "nightly"

    and the problem was solved again.

    Strange, but I am quite happy.

  2. Support Staff 2 Posted by Luke Le on 13 Dec, 2017 06:20 PM

    Luke Le's Avatar

    Hi Axel,

    we are very sorry to hear you are experiencing problems with the latest version of GPG Suite.
    We know this problem is triggered if a user has a custom GnuPG version installed along side of our MacGPG.

    This problem is fixed in the nightly, but at the moment the nightly believes that the latest release is newer. We will fix that in a future nightly soon.

  3. 3 Posted by Axel on 15 Dec, 2017 01:10 PM

    Axel's Avatar

    Thanks a lot.

  4. Support Staff 4 Posted by Luke Le on 15 Dec, 2017 01:47 PM

    Luke Le's Avatar

    Hi Axel,

    very glad everything is working for you now.

    Closing this discussion. Feel free to open a new discussion anytime should you have questions or run into problems.

  5. Luke Le closed this discussion on 15 Dec, 2017 01:47 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac