10.10.2 disabled again

Alex's Avatar


21 Nov, 2014 04:53 AM

Developer seed of 10.10.2 disables plug-in again.

  1. 1 Posted by m0b1le0170 on 21 Nov, 2014 08:28 AM

    m0b1le0170's Avatar

    same here. OSX 10.10.2 beta 1 incompatible plugin, again...

  2. 2 Posted by macadmin.hu on 21 Nov, 2014 09:21 AM

    macadmin.hu's Avatar

    Yes, because they've updated the Mail app. Again. Indeed, Mail app needs serious improvements, but is annoying that they disable every time the plugin...

  3. 3 Posted by prich on 21 Nov, 2014 02:43 PM

    prich's Avatar

    Same here, not knowing whether it was the case I tried the old sudo/plist tricks to no avail. I should no better now. Having gpgmail running is more important then the typhoon of dev betas and I am do dev work..... :) Thanks guys (and gals)

  4. 4 Posted by alfred on 23 Nov, 2014 05:01 PM

    alfred's Avatar

    Same here, not working with Mail 8.2

  5. Support Staff 5 Posted by Steve on 23 Nov, 2014 06:13 PM

    Steve's Avatar

    Hi everybody,

    thanks for bringing this to our attention. We will look into this and update as we have news.

    All the best,

  6. Support Staff 6 Posted by Steve on 01 Dec, 2014 08:10 PM

    Steve's Avatar

    GPG Suite beta 3 should be working on 10.10.2 now.

    Get it from https://gpgtools.org/

  7. 7 Posted by macadmin.hu on 01 Dec, 2014 10:03 PM

    macadmin.hu's Avatar

    Yes, it's working now. Thanks

  8. 8 Posted by jwestveer on 02 Dec, 2014 06:35 AM

    jwestveer's Avatar

    Works here also. Thanks!

  9. Support Staff 9 Posted by Steve on 13 Dec, 2014 11:34 PM

    Steve's Avatar

    Perfect. Glad, this is solved for you. I'm closing this discussion. If you need further assistance or have questions you can re-open this discussion here or open a new one any time.

    Best, steve

  10. Steve closed this discussion on 13 Dec, 2014 11:34 PM.

  11. Steve closed this discussion on 16 Jan, 2015 03:39 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac