GPG Keychain: Apple Mail & GPG Keychain Install/Configure Error

Rich Williams's Avatar

Rich Williams

21 May, 2017 06:07 PM

Not able to encrypt or decrypt. Amber light in settings. Have tried to install & uninstall 2-3 times now,

No problems.

macOS           10.12.4     16E195
GPG Suite       2017.1b3    1812    (d43863c)
GPGMail         2.7b3       1215    (d0b5fa0)
GPG Keychain    1.3.3b2     1271    (028a4a2)
GPGServices     1.11        916     (872e77d)
MacGPG2         2.0.30-1b2  887-    (4912d26)
GPGPreferences  2.0.2b3     927     (641418e)
Libmacgpg       0.7         782     (536bf51)
pinentry        0.9.7       4       (b75069d)
  1. Support Staff 1 Posted by Steve on 24 May, 2017 12:01 PM

    Steve's Avatar

    Hi Rich,

    welcome to the GPGTools support platform. Sorry you are having problems using GPG Suite.

    When you press the yellow bubble in > Preferences > GPGMail you land on this page:

    You mention trying a re-install. Have you tried the other suggestions as well?

    • Your gpg.conf might be broken. Please try renaming the gpg.conf to gpg.confOld. It's located at ~/.gnupg/gpg.conf. Then try again.
    • Are you storing your keys on an external device like an USB-Stick or another mounted volume? Please mount that device and see if your problem persists after restarting

    Is this a new setup you are trying to get to work or did you have GPG Suite running as expected at one point in time previously?

    We'll go from there.

    All the best,

  2. Support Staff 2 Posted by Steve on 18 Aug, 2017 08:44 AM

    Steve's Avatar

    Closing, since no further user feedback was received. Should your problem persist, feel free to re-open this discussion any time.

    All the best, steve

  3. Steve closed this discussion on 18 Aug, 2017 08:44 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac