Beta expired problem still persists with 790

Chris's Avatar


12 Nov, 2014 08:41 AM

This comment was split from the discussion: can't run beta plugin with Mail

Something strange happens on my second machine when installing 790.

First machine everything works like a charm but my desktop machine shows beta expired.

Double checked the file but can't find the problem.

  1. Support Staff 1 Posted by Luke Le on 12 Nov, 2014 08:43 AM

    Luke Le's Avatar

    Hi Chris,

    we've seen this with one other user where permission problems where at fault.
    Could you please open and check for any messages related to Mail or gnupg.

    In addition, please try to start from command line with the following command and post the output:

    /Applications/ -DebugLog


  2. 2 Posted by Chris on 12 Nov, 2014 08:49 AM

    Chris's Avatar

    Console log does not show gnupg errors and console errors are the same as the debug log via the cli

  3. 3 Posted by Chris on 12 Nov, 2014 08:53 AM

    Chris's Avatar

    I found the problem. I used an old version of GPGTools Suite. I upgraded to the b1 of the tool suite, thereafter I reinstalled the 270.

    The error is solved now.

    Sorry. Totally my fault I guess.

  4. Support Staff 4 Posted by Luke Le on 12 Nov, 2014 08:56 AM

    Luke Le's Avatar

    Ah, just wanted to write that.
    The problem is, that GPGMail to properly check its code signature uses a new sub key of our team's key which was not included in older versions of GPG Suite.
    And while a installation of GPG Suite includes that key, the GPGMail build I linked to in the discussion, does not.

    Very glad it's solved now.

  5. Luke Le closed this discussion on 14 Nov, 2014 12:19 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac