GPGMail: pinentry suddenly stopped working

Matti Schneider's Avatar

Matti Schneider

01 Mar, 2017 09:05 AM

I tried to send an email, and an error message appeared complaining about pinentry not working, while it did work for the previous weeks.

Being able to send a signed email ;)

macOS           10.12.3     16D32
GPG Suite       2017.1b2    31b 
GPGMail         2.7b2       1192b
GPG Keychain    1.3.3b1     1249b
GPGServices     1.11        916 
MacGPG2         2.0.30-1b2  887-
GPGPreferences  2.0.2b2     912b
Libmacgpg       0.7         775 
pinentry        0.9.7       4
  1. Support Staff 1 Posted by Steve on 17 Mar, 2017 11:46 AM

    Steve's Avatar

    Hey Matti,

    welcome to the GPGTools support platform. Sorry you are having problems using GPG Suite.

    Please restart your mac and then try to reproduce the problem. Are you still seeing that error message? If so, could you please create a screenshot and attach that to your discussion.

    All the best,

  2. 2 Posted by Matti Schneider on 17 Mar, 2017 03:33 PM

    Matti Schneider's Avatar

    I did not reproduce this issue after reinstalling GPGtools. This issue can be closed for me, I sent this mostly as a report to help during the beta :)

  3. Support Staff 3 Posted by Steve on 19 Mar, 2017 12:27 AM

    Steve's Avatar

    Matti, thanks a lot for the follow-up. This is somewhat hard to re-construct what may have went wrong after the first install. Do let us know if that issue re-appears.

    Glad, this is solved for you. I'm closing this discussion. Should you need further assistance or have questions you can re-open this discussion here or open a new one any time.

    Best, steve

  4. Steve closed this discussion on 24 May, 2017 04:37 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac