GPGMail: Plugin was stopped by Mail.app

Shigeyuki Tsubouchi's Avatar

Shigeyuki Tsubouchi

25 Jan, 2017 07:32 AM

  1. I installed GPG 1.3.3b1 to my Mac.
  2. I updated my Mac OS X from 10.11.6 (El Capitan) to 10.12 (Sierra).
  3. I opened Mail.app.
  4. The dialog was popped. In the dialog, Mac said that it stopped the plugin, GPGMail, because it isn’t compatible with Mail.app 10.0.
  5. I can’t encrypt mail in Mail.app.

Expected
Release the GPGMail plugin that is compatible with Mail.app, please.

Additional info
nothing.

macOS           10.12.3     16D32
GPG Suite       2017.1b2    31b 
GPGMail         2.6.2       1169
GPG Keychain    1.3.3b1     1249b
GPGServices     1.11        916 
MacGPG2         2.0.30-1b2  887-
GPGPreferences  2.0.2b2     912b
Libmacgpg       0.7         775 
pinentry        0.9.7       4
  1. Support Staff 1 Posted by Luke Le on 25 Jan, 2017 03:01 PM

    Luke Le's Avatar

    Hi,

    very sorry you're running into troubles.

    Unfortunately if you install it on El Capitan and only upgrade later to Sierra, GPGMail for Sierra is not installed, since it's only compatible with Sierra, not with El Capitan.
    Please re-install GPG Suite now in order for the correct GPGMail to be installed.

  2. Steve closed this discussion on 20 Feb, 2017 04:07 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac