GPGMail: GPGMail broken in latest macOS

Roy Teeuwen's Avatar

Roy Teeuwen

08 Feb, 2017 12:21 PM

When updating to macOS 10.12.4 beta, gpg mail got incompatible and it reports this every time i start up my mail client

Expected
A working gpg mail or at least that it didn't report it every time i open up my mail client

macOS           10.12.4     16E144f
GPG Suite       2017.1b2    31b 
GPGMail         2.7b2       1192b
GPG Keychain    1.3.3b1     1249b
GPGServices     1.11        916 
MacGPG2         2.0.30-1b2  887-
GPGPreferences  2.0.2b2     912b
Libmacgpg       0.7         775 
pinentry        0.9.7       4
  1. Support Staff 1 Posted by Steve on 09 Feb, 2017 11:40 AM

    Steve's Avatar

    Hey Roy,

    welcome to the GPGTools support platform. Sorry you are having problems using GPG Suite.

    This is a known problem, which is already fixed in the nightly build.

    Could you please download and install our latest GPG Suite nightly build and see if the problem persists. That page also has sig and SHA1 to verify the download.

    All the best, steve

    Disclaimer: This is a development version which has not been thoroughly tested yet - bugs or crashes are to be expected. Thanks for helping us test.

  2. Steve closed this discussion on 04 May, 2017 12:01 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac