GPG Suite 2017.1b2: GPGMail doesn't encrypt with Mail Act-On plug-in installed

Patryk's Avatar


24 Jan, 2017 07:52 PM


I use GPG Suite 2017.1b2 and GPGMail plugin. Padlock is locked but message is sending unencrypted. I used previous beta version. I've tried reinstall GPG Suite, uninstall and install again and the result is still the same.

Any ideas how to fix it?


  1. Support Staff 1 Posted by Luke Le on 24 Jan, 2017 08:30 PM

    Luke Le's Avatar

    Hi Patryk,

    do you have other plugins installed by any chance?

  2. 2 Posted by Patryk on 28 Jan, 2017 01:56 AM

    Patryk's Avatar

    Hi Luke,

    Thanks! :) I had Mail Act-on. I uninstalled it and PGP works now ;).

    Best regards,

  3. Support Staff 3 Posted by Steve on 28 Jan, 2017 03:32 PM

    Steve's Avatar

    We have a ticket for this problem. I connected this discussion with the existing ticket. That means, should this discussion get closed, it will be re-opened as soon as the ticket is closed. That way you'll stay in the loop and get notified as soon as we have news. Feel free to open a new discussions should you run into further problems or need assistance.

  4. Steve closed this discussion on 28 Jan, 2017 03:32 PM.

  5. Support Staff 4 Posted by Steve on 19 Mar, 2017 11:25 PM

    Steve's Avatar

    Hi Patryk,

    this issue has been fixed. If you want to test the fix, please download our latest nightly GPG Suite. That page also has sig and SHA1 to verify the download.

    Should the problem persist, please re-open this discussion and let us know. For more questions that are not related to this specific problem, you are welcome to create a new discussion any time.

    Best, steve

    Disclaimer: This is a development version which has not been thoroughly tested yet, so bugs or crashes are to be expected. Thanks for helping us test this fix.

  6. Steve closed this discussion on 19 Mar, 2017 11:25 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac