10.11 GPGMail: 2.6b2 EXC_GUARD crashes

Frank Simon's Avatar

Frank Simon

17 Dec, 2015 09:13 AM

Hi,

since several weeks (2.6b2 and he stable before) unter MacOS X 10.11 i get very foten Crashes, wenn i send an email.
Any ideas what cause the problem ? It happened so often and over so a long time that i am not sure if the problem is not somewhere else than GnuPGP.

The crash reports is attached.

regards

Frank

  1. Support Staff 1 Posted by Steve on 09 Jan, 2016 02:57 PM

    Steve's Avatar

    Hi Frank,

    thanks for taking the time to report this problem.

    We already fixed this bug. Could you please download and install our latest nightly build and see if the problem persists. That page also has sig and SHA1 to verify the download.

    All the best, steve

    Disclaimer: This is a development version which has not been thoroughly tested yet - bugs or crashes are to be expected. Thanks for helping us test.

  2. 2 Posted by Frank on 09 Jan, 2016 03:41 PM

    Frank's Avatar

    Hi,

    Thanks for the information.

    I tried, but the nightly build give the message after launch, that the version of GPGmail is not compatible with MacOS X 10.11 and do not can be launched.

    Frank

  3. Support Staff 3 Posted by Steve on 09 Jan, 2016 03:43 PM

    Steve's Avatar

    Could you hop on our live chat:
    https://www.hipchat.com/gi8zHW4K3

  4. Support Staff 4 Posted by Steve on 09 Jan, 2016 03:47 PM

    Steve's Avatar

    If you are busy, which exact GPG Suite did you download and install? It's important to not select just the GPGMail component but instead GPG Suite. That also has GPGMail for 10.11.

  5. 5 Posted by Frank on 09 Jan, 2016 04:11 PM

    Frank's Avatar

    Hi,

    I think thats it. I reinstall only GPGSuite, now it seems all is installed and working. I will look of this or another error occur again.

    Frank

  6. 6 Posted by Frank on 09 Jan, 2016 04:11 PM

    Frank's Avatar

    Hi,

    i arrive from a 14 hours flight from the US and are on the way to go to bed.

    I download _all_ Packages on the URL: https://releases.gpgtools.org/nightlies/

    and installed all of them. So i download 1506n from GPG SUite, GPGMail 1076n, etc.

    See details here:

    MAybe i should ONLY install GPGSuite (as last package) and do not install GPGMail ?

    Frank

  7. Support Staff 7 Posted by Steve on 09 Jan, 2016 04:20 PM

    Steve's Avatar

    Perfect. Glad, this is solved for you. I'm closing this discussion. If you need further assistance or have questions you can re-open this discussion here or open a new one any time.

    Best, steve

  8. Steve closed this discussion on 09 Jan, 2016 04:20 PM.

  9. Steve re-opened this discussion on 09 Jan, 2016 04:35 PM

  10. Support Staff 8 Posted by Steve on 09 Jan, 2016 04:37 PM

    Steve's Avatar

    Just to clarify: GPG Suite contains all the components. There is no need to download any of them. Just run GPG Suite and you're done.

    Sleep tight (:

  11. Steve closed this discussion on 09 Jan, 2016 04:37 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac