Yosemite mail plugin not working for 10.10.1 beta

soboku's Avatar


10 Nov, 2014 01:49 PM

Removed old version and installed the beta for Yosemite 10.10.1beta but Mail.app still disables it saying its not compatible with that version of Mail.

  1. Support Staff 1 Posted by Steve on 10 Nov, 2014 10:00 PM

    Steve's Avatar

    Hi everybody,

    we now have a build that should work on 10.10.1

    It would be great if some of you could install the new build and let us know if this fixes the problem as it should.

    To test, please follow these steps:

    1.) Download the new GPGMail version:
    (GPG Signature can be found at: https://releases.gpgtools.org/GPGMail-2.5b1-790.dmg.sig)

    2.) Simply run the installer (no need to uninstall it first)
    (Should you have uninstalled GPG Suite in the meantime, please re-run the Yosemite-Beta1 installer and after that, install this new GPGMail version)

    3.) Open Mail.app -> Preferences -> GPGMail and make sure you're seeing build 790b

    4.) Let us know if everything works as expected now


  2. 2 Posted by Johannes Neubau... on 11 Nov, 2014 08:24 AM

    Johannes Neubauer's Avatar

    With beta1 it didn't work (mail says at startup that the plugin is incompatible). The 2.5b1-790 update solved the issue. I decrypted and encrypted messages successfully.

  3. 3 Posted by Alessandro Cava... on 11 Nov, 2014 08:38 AM

    Alessandro Cavallaro's Avatar

    Yes, it works!

  4. 4 Posted by hubertcaris on 11 Nov, 2014 09:07 AM

    hubertcaris's Avatar

    Yes, this version works.

  5. Support Staff 5 Posted by Steve on 11 Nov, 2014 11:26 AM

    Steve's Avatar

    Thanks for all this feedback! Glad, this is solved for you.

    I'm closing this discussion. Please make sure to report any further hickups with the beta in a new discussion.

    Best, steve

  6. Steve closed this discussion on 11 Nov, 2014 11:26 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac