Mails don't get send sometimes

Jacob Eckert's Avatar

Jacob Eckert

24 May, 2015 05:54 PM

I face an issue from time to time, that a Mail does not get send. The Mail window closes but the "sending sound" does not appear. Afterwards the written Mail is completely gone (neither in the Outbox, nor in the Sent or Drafts folder) and didn't arrive its receiver.

Furthermore I have to say that this appears mostly when my Machine is running for quite some time already (I would guess minimum a week).

Not sure if this issues is really connected to GPGMail but maybe some other users might face the same. Behavior never appeared before having GPGMail installed and there is also no other Mail plugin installed.

  1. Support Staff 1 Posted by Steve on 24 May, 2015 06:04 PM

    Steve's Avatar

    Hi Jacob,

    thanks for your report. Could you please ensure, you have all updates from apple installed. 10.10.3 has been released a while ago and contains a ton of important security fixes.

    Can you please copy all version info as described here into this discussion.

    All the best,

  2. 2 Posted by Jacob Eckert on 25 May, 2015 08:37 AM

    Jacob Eckert's Avatar

    Hi Steve,

    thanks you for your answer. Wasn’t on the newest version. I just updated OS X and I will keep you up to date if it appears again.

    Anyways I attached the version info.


  3. 3 Posted by Jacob Eckert on 29 May, 2015 10:42 AM

    Jacob Eckert's Avatar

    Hi everybody,

    problem still exists after updating Mac OS X to 10.10.3.


  4. Support Staff 4 Posted by Steve on 23 Jun, 2015 09:17 PM

    Steve's Avatar

    Hi Jacob,

    did you update to GPG Suite 2015.06 stable? Does the issue still occur?

    If yes, please try two things:

    1. whenever the problem happens, open and look if you can spot any errors which could be related. Anything from libmacgpg, macgpg, gnupg, or gpgmail is of interest.

    2. disable GPGMail and see if the problem still happens.

    • shut down
    • open finder
    • navigate to /Library/Mail/Bundles or ~/Library/Mail/Bundles and copy GPGMail.mailbundle to your desktop
    • now delete GPGMail.mailbundle from the original folder

    Restart mail and check in > Preferences if you still see GPGMail. It should be gone.

    All the best,

  5. Support Staff 5 Posted by Steve on 05 Nov, 2015 10:28 PM

    Steve's Avatar

    Closing, since no further user feedback was received. Should your problem persist, feel free to re-open this discussion any time.

    All the best, steve

  6. Steve closed this discussion on 05 Nov, 2015 10:28 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac