Unable to encrypt after Yosemite update

Ray Sutton's Avatar

Ray Sutton

17 May, 2015 05:59 PM


I was testing email post Yosemite update by sending form one of my accounts (has no keys) to another (which has a published key) the key pair is in my GPG keychain and appears ok, I also tried searching for and importing my own public key it was found ok. When I try to encrypt I get the message that there has to be as least one recipient. There is exactly one recipient and both its public and private keys are in my GPG keychain. I am sending between two accounts in the same Mail instance and I was able to successfully encrypt a message to my brother who's public key is in my keychain so I don't know why I'm seeing this behavior.

Not sure if this is a bug or not, I would have thought not since I can send to my brother but I don't understand why its behaving this way.


  1. 1 Posted by Thomas_U on 17 May, 2015 07:32 PM

    Thomas_U's Avatar

    I would download the latest beta GPG_Suite-2015.03-b6, use the Uninstall.app first and then install the beta.

    The uninstall cleans out just the Suite. Settings and Keychains stay intact.

  2. Support Staff 2 Posted by Steve on 23 Jul, 2015 06:03 PM

    Steve's Avatar

    Hi Ray,

    sorry for not responding earlier and thanks Thomas for chiming in.

    Did you update to GPG Suite 2015.06 (stable) in the meantime? Are things running as expected?

    All the best,

  3. Support Staff 3 Posted by Steve on 26 Nov, 2015 11:15 PM

    Steve's Avatar

    Closing, since no further user feedback was received. Should your problem persist, feel free to re-open this discussion any time.

    All the best, steve

  4. Steve closed this discussion on 26 Nov, 2015 11:15 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac